Строим Дом

Партнер раздела:
Перезагрузить страницу

Проблема с воротами

Старый 10.09.2019, 08:11   #1
sigma_shig
Опытный форумчанин
Аватар для sigma_shig
 
Регистрация: 01.08.2009
Адрес: Киев
Пол: Мужской
Сообщений: 962
Вы сказали Спасибо: 181
Поблагодарили 785 раз(а) в 297 сообщениях
Отправить сообщение для sigma_shig с помощью ICQ
По умолчанию Проблема с воротами

Помогите разобраться с проблемой. Откатные ворота на приводе Rotelli SL500/ Возникает проблема: утром (не знаю почему, но днем ни разу не было!) иногда (раз в неделю-две) ворота отказываются открываться. Мотор не реагирует на пульт.
Что делал:
Вариант 1.
- открываю ворота вручную на метр. Результат - не срабатывает!
Вариант 2.
- открываю ворота вручную до конца. Результат - срабатывает с пульта на закрытие, но при попытке тут же открыть - нет реакции или открывается на пару оборотов и останавливается!
Вариант 3.
- ничего не делаю, оставляю "как есть". Через час - не работает. Через два часа срабатывает нормально.

"Не срабатывает" означает, что мотор даже не дергается. Началось зимой - списывал на заледенение чего-то. Но сейчас лето и ночи достаточно теплые. Почему случается только по утрам? Думал из-за долгого периода бездействия - нет. Пробовал открыть днем после трех суток покоя - работает. Обычно так капризничает два-три дня. Потом пару недель нормальной работы. Отнес бы в сервис, но уж очень неповторяемый случай. Может кто-то сталкивался с таким?
sigma_shig вне форума   Ответить с цитированием Вверх
Старый 11.09.2019, 07:16   #2
Вратарь
Старожил форума
Аватар для Вратарь
 
Регистрация: 15.01.2009
Адрес: Киев
Пол: Мужской
Сообщений: 2,942
Вы сказали Спасибо: 803
Поблагодарили 1,160 раз(а) в 830 сообщениях
Отправить сообщение для Вратарь с помощью ICQ Отправить сообщение для Вратарь с помощью Yahoo
По умолчанию

Трудно что-то посоветовать, очень странное поведение автоматики. Можно начать с замеров напряжения на входе в мотор, выдачу платой питания на обмотки после нажатия на пульт ДУ, взаимодействия привода и концевых выключателей (мне кажется проблема в плате или концевых выключателях).
Самый простой способ - обратиться в сервисный центр как минимум с вопросом, возможно симптомы известны.
Вратарь вне форума   Ответить с цитированием Вверх
Старый 11.09.2019, 09:06   #3
KeySims
Старожил форума
Аватар для KeySims
 
Регистрация: 21.01.2009
Адрес: Киев
Пол: Мужской
Сообщений: 2,263
Вы сказали Спасибо: 224
Поблагодарили 497 раз(а) в 428 сообщениях
Отправить сообщение для KeySims с помощью Yahoo
По умолчанию

Цитата:
Сообщение от sigma_shig Посмотреть сообщение
Помогите разобраться с проблемой. Откатные ворота на приводе Rotelli SL500/ Возникает проблема: утром (не знаю почему, но днем ни разу не было!) иногда (раз в неделю-две) ворота отказываются открываться. Мотор не реагирует на пульт.
Что делал:
Вариант 1.
- открываю ворота вручную на метр. Результат - не срабатывает!
Вариант 2.
- открываю ворота вручную до конца. Результат - срабатывает с пульта на закрытие, но при попытке тут же открыть - нет реакции или открывается на пару оборотов и останавливается!
Вариант 3.
- ничего не делаю, оставляю "как есть". Через час - не работает. Через два часа срабатывает нормально.

"Не срабатывает" означает, что мотор даже не дергается. Началось зимой - списывал на заледенение чего-то. Но сейчас лето и ночи достаточно теплые. Почему случается только по утрам? Думал из-за долгого периода бездействия - нет. Пробовал открыть днем после трех суток покоя - работает. Обычно так капризничает два-три дня. Потом пару недель нормальной работы. Отнес бы в сервис, но уж очень неповторяемый случай. Может кто-то сталкивался с таким?
У всех китайцев, самое слабое место, это блоки управления, скорее всего у Вас это и произошло. К сожалению, они не ремонтируются.
KeySims вне форума   Ответить с цитированием Вверх
Старый 11.09.2019, 19:20   #4
Diver
Супер старожил форума
Аватар для Diver
 
Регистрация: 12.07.2008
Адрес: Киев, Борисполь, Бровары.
Пол: Мужской
Сообщений: 18,117
Вы сказали Спасибо: 4,387
Поблагодарили 9,930 раз(а) в 4,308 сообщениях
По умолчанию

Цитата:
Сообщение от sigma_shig Посмотреть сообщение
Помогите разобраться с проблемой. Откатные ворота на приводе Rotelli SL500/ Возникает проблема: утром (не знаю почему, но днем ни разу не было!)
роса....... нужно очень тщательно рассмотреть все на месте.
проверить работает ли без брелков..
Diver вне форума   Ответить с цитированием Вверх
Старый 11.09.2019, 22:35   #5
sigma_shig
Опытный форумчанин
Аватар для sigma_shig
 
Регистрация: 01.08.2009
Адрес: Киев
Пол: Мужской
Сообщений: 962
Вы сказали Спасибо: 181
Поблагодарили 785 раз(а) в 297 сообщениях
Отправить сообщение для sigma_shig с помощью ICQ
По умолчанию

Проблема в том, что это именно утром, когда торопишься. А в субботу-воскресенье, по закону подлости, это не воспроизводится. Но суть понял: вскрывать корпус и смотреть , что происходит
sigma_shig вне форума   Ответить с цитированием Вверх
Старый 11.09.2019, 23:41   #6
Вратарь
Старожил форума
Аватар для Вратарь
 
Регистрация: 15.01.2009
Адрес: Киев
Пол: Мужской
Сообщений: 2,942
Вы сказали Спасибо: 803
Поблагодарили 1,160 раз(а) в 830 сообщениях
Отправить сообщение для Вратарь с помощью ICQ Отправить сообщение для Вратарь с помощью Yahoo
По умолчанию

Цитата:
Сообщение от Diver Посмотреть сообщение
роса....... нужно очень тщательно рассмотреть все на месте.
проверить работает ли без брелков..
Маловероятно. В корпусе роса не выпадает, если бы на корпусе фотоэлементов, то ворота не закрывались бы, но открывались.
sigma_shig, у Вас случайно не две пары фотоэлементов стоит?
Вратарь вне форума   Ответить с цитированием Вверх
Старый 12.09.2019, 06:24   #7
sigma_shig
Опытный форумчанин
Аватар для sigma_shig
 
Регистрация: 01.08.2009
Адрес: Киев
Пол: Мужской
Сообщений: 962
Вы сказали Спасибо: 181
Поблагодарили 785 раз(а) в 297 сообщениях
Отправить сообщение для sigma_shig с помощью ICQ
По умолчанию

Стоит одна пара фотоэлементов. И они настроены на останов при закрывании. Тут есть версия, что блок управления "перепутывает" открывание с закрыванием. Я уже пробовал: если во время отказа полностью закрыть ворота, чтобы магнит "открыто" попал в рабочую зону, то ничего не происходит. А вот, если в рабочую зону попадает магнит "закрыто", то двигатель начинает работать. Так что, возможно, это роса на фотоэлементах + "перепутаные" мозги. И плата управления неправильно определяет, нужно ли реагировать на фотоэлементы. Попробую отключить датчики.
sigma_shig вне форума   Ответить с цитированием Вверх
Старый 12.09.2019, 07:35   #8
Вратарь
Старожил форума
Аватар для Вратарь
 
Регистрация: 15.01.2009
Адрес: Киев
Пол: Мужской
Сообщений: 2,942
Вы сказали Спасибо: 803
Поблагодарили 1,160 раз(а) в 830 сообщениях
Отправить сообщение для Вратарь с помощью ICQ Отправить сообщение для Вратарь с помощью Yahoo
По умолчанию

Цитата:
Сообщение от sigma_shig Посмотреть сообщение
Стоит одна пара фотоэлементов. И они настроены на останов при закрывании. Тут есть версия, что блок управления "перепутывает" открывание с закрыванием. Я уже пробовал: если во время отказа полностью закрыть ворота, чтобы магнит "открыто" попал в рабочую зону, то ничего не происходит. А вот, если в рабочую зону попадает магнит "закрыто", то двигатель начинает работать. Так что, возможно, это роса на фотоэлементах + "перепутаные" мозги. И плата управления неправильно определяет, нужно ли реагировать на фотоэлементы. Попробую отключить датчики.
Поменяйте провода обмоток местами. Есть общий провод и два провода обмоток (открывание и закрывание). Меняете их местами - меняете направление движения ворот.
Роса на фотоэлементах не будет причиной сбоя.
Вратарь вне форума   Ответить с цитированием Вверх
Старый 12.09.2019, 11:43   #9
Diver
Супер старожил форума
Аватар для Diver
 
Регистрация: 12.07.2008
Адрес: Киев, Борисполь, Бровары.
Пол: Мужской
Сообщений: 18,117
Вы сказали Спасибо: 4,387
Поблагодарили 9,930 раз(а) в 4,308 сообщениях
По умолчанию

Цитата:
Сообщение от Вратарь Посмотреть сообщение
Маловероятно. В корпусе роса не выпадает, если бы на корпусе фотоэлементов, то ворота не закрывались бы, но открывались.
sigma_shig, у Вас случайно не две пары фотоэлементов стоит?
визуальный подробный осмотр...
может где трещина в корпусе и влага попадала, может еще что подобное визуально видимое. Провода в клемах ли в порядке( фотоэлементы) и прочее. все подробно осмотреть для начала.
логика работы от фотоэлементов тоже может отличаться, ведь производители разные, и "монтажники разные".
Diver вне форума   Ответить с цитированием Вверх
Ответ

Опции темы



Текущее время: 01:04. Часовой пояс GMT +2.

Если Вы пользователь

Вы можете зарегистрироваться как пользователь и использовать весь функционал форума.
В любой момент Вы можете изменить свой статус с пользователя на компанию зайдя в личный кабинет.

Регистрация пользователя

Если Вы компания

Вы можете зарегистрироваться как компания и вести свою деятельность на нашем сайте.
Вы также можете создавать темы и отвечать в форуме.

Регистрация компании