Перейти до публікації
Пошук в
  • Додатково...
Шукати результати, які містять...
Шукати результати в...

TaurosRMK

Пользователи
  • Публікації

    1 386
  • Зареєстрований

  • Відвідування

Усі публікації користувача TaurosRMK

  1. Є інверторний генератор MaxPeedingRods MXR2300 (номінал 1.8 кВт (7.8А), макс 2.3 кВт). В часи блекаутів використовувався на цілий будинок, але відключали все, що має великі пускові токи або не влазить в потужність. В основному це був холодильник, котел, комп'ютер і різні зарядки телефонів/повербанків + світло. В цілому це все вписувалося в 1.5-1.8А і працювало на економ режимі генератора, якщо котел і холодильник не працювали, то взагалі не більше 1А. Але на час використання генератора залишалися без води. Щось не хотів ризикувати серед зими і експериментувати з насосом. Але зараз знову почали вимикати світло, хоча всього по декілька годин на добу, але бувають моменти, коли потрібна вода (наприклад душ/посуда вечером, а світло вимкнене на той час). От думаю попробувати насос, але якось страшно. Насос Rudes 4SKm 100, по інформації в інтернеті потужність 1 кВт, скільки фактично не пригадаю, хоча є реле напруги з амперметром, колись дивився скільки на насос йде, але забув. Здається так і є, близько 1-1.1 кВт (~4.5-4.8А). В цілому навіть якщо додати до інших споживачів, то має вписатися в потужність генератора, в сумі буде десь 6.5А при умові що все буде в один момент працювати. Але є пусокві токи і як поведе себе генератор в цей момент, це вже інше питання. До генератора підключав перфоратор (0.8 кВт), болгарка (0.72 кВт) і от сьогодні попробував ручну дискову пилу Makita 5704R (1.2 кВт), але це все підключалося без інших споживачів напряму в генератор. Перфоратор з плавним регулюванням обертів, все ок, болгарка стартує на максимум, чути як генератор підгазовує при старті і далі все працює. Дискова пила також працює, правда при старті генератор блимає лампочкою "перенавантаження" (хоча не завжди), але коли пила вже працює, то ніби все нормально. Не знаю чи пускові токи насосу і пили можна порівнювати, але потужність в пили навіть трохи більша і все працює. Хоча це буквально на 10-15 сек, але і насос також не постійно працює. Але якщо до насосу додати інших споживачів, то в сумі буде більше, плюс-мінус 1.5 кВт на секунд 15-20. Питання в наступному, чи ризиковано запускати насос чи все ок? Максимальна потужність споживачів вписується в номінал генератора, на 15-20 секунд роботи хоть на номінальному 1.8 кВт напевно нічого не станеться. Якби не пускові токи, то давно вже підключив би насос, а так не впевнений, чи не нашкодить генератору таке включення насосу час від часу. Хоча генератор має автоматичний вимикач, якщо буде якесь тривале перенавантаження, то має вибити. З пилою не вибивав, але одна пила має меншу потужність, ніж буде насос зі всім іншим. *При запуску насосу на реле напруги в амперах зафіксував 5.5А при 240В, а це вже 1.3 кВт, при паспортних 1 кВт.
  2. TaurosRMK

    Викрутки

    Ящик пензликів за ці гроші краще себе покаже? 😁
  3. TaurosRMK

    Викрутки

    Трохи не по темі. Що можете сказати про бюджетні акумуляторні фарбопульти, по ціні 1200-1500 грн? Одноразовий інструмент чи свої функції виконує? Потрібно дерев'яні вироби фарбувати, типу альтанки, лавки, для дому, тобто користуватися по потребі.
  4. Що ж, купив Meanwell HDR-15-5 (5V), також індикатор світиться на клемах +V/-V... Напевно і цей треба викинути 😄 Доречі, перевірив фірмовий блок живлення роутера Асус - також індикатор світиться на виходах +/-, але якось роутер від цього не згорів. Блок зарядки акумуляторного пилесосу Karcher аналогічно. Всі ці блоки мають тільки L/N на вході. Тай таке. Маю тепер два бракованих блоки 🤣
  5. Я правильно розумію, що для регулювання обертів потрібно тільки 2 проводи - GND та 0-10V? +10V це просто вихід живлення з вентилятора який використовується для регуляторів, тобто на регулятор йде +10V, а після регулятора вже 0-10V?
  6. Як то все складно )) Тобто якщо без навантаження регулюється в діапазоні 0-10В і конденсатор холодний, то все ок, не панікувати? То маленький вентиляторчик розміром 50х50х10, 24В, 0.1А. Сам модуль видає 0-10В, а про ампери нічого не написано, тільки споживання самого модуля від 12В - 14мА. Напевно на виходах 0-10В будуть давати стільки, скільки потрібно споживачу і в залежності від потужності живлення самого модуля, у моєму випадку 12В 1.5А, чого для вентилятора мало б вистачити. Якісь інші варіанти перевірити чи не падає напруга при навантаженні? Взагалі модуль брався для регулювання швидкості ЕС вентиляторів, там регулювання 0-10В. Поки що вентилятори в дорозі, саме з ними перевірити не можу.
  7. Пан був правий, без навантаження все прекрасно, 0-10В на всіх виходах. Підключив на два виходи вентилятори 24В, до 5В все ок, дальше вже проблеми, на 10В один вихід дає 6В, інший 5.9В. Конденсатор під заміну. Про всяк випадок замовив ще з довгими ніжками, правда розмір трохи більший, але там місце є, можна повернути на 90°.
  8. Так я і не казав що сам модуль esp працює від 5В, мова йде про цілу плату, яку можна живити як 3.3В, так і 5В, що там дальше відбувається це вже інше питання. Поки проблем з модулями не було, як вже згадував вище, або вони мали універсальний вхід 3.3/5В, або два окремих, і як не підключай до esp, все працювало. Але із того що я використовував це були модулі з UART, I2C, SPI, думаю там все стандартизовано і працює незалежно від живлення. А от з рівнями ще нічого не використовував. Тим не менше, знайшов проблему чому з попередньою esp не працювало. На платі є два окремих піни UART (TX/RX), підключав модуль до них, не заводився. Не розбирався чому, можливо це особливість самої плати, тому що D1 Mini це ESP8266, а S2 Mini на якій все працює, це вже ESP32. Почитав що на D1 Mini є ще два додаткових піни, які можна під UART використати, якщо вони не зайняті. Переназначив, записав програму, працює 😄 А от чому на стандартних пінах TX/RX не працювало, це вже інше питання. Головне що вдалося з пристроєм зв'язатися і перевірити роботу.
  9. Модуль підтримує 3.3/5В, і взагалі більшість модулів йдуть універсальні на 3.3/5В, принаймні з того барахла що в мене назбиралося ))) ESP аналогічно, має піни живлення 3.3/5В, через 5В можна живити саму ESP, так і віддавати, якщо ESP живиться через usb.
  10. Блін, а проблема то там, де її не чекали. Попробував два різні TTL-RS485 модулі, результат однаковий, по коду наче все мало працювати, але не працює. Вирішив попробувати іншу esp і о чудо, все працює. Що з тою esp було, без поняття, підключення проводів було правильне. Але з новою також якісь нюанси, при оновленні коду вона не може підключитися до wi-fi мережі, якщо до неї підключений модуль TTL-RS485, без модуля підключається. Але це фігня, це маленькі D1mini/S2mini просто як тестові, на основній ESP наче немає проблем з підключенням до wi-fi і по RS485, треба буде тестити на ній. Адреси записував без "4", але в інструкції вони чомусь зі зміщенням, там вихід #1 - 2049, а фактично на мінус 1, тобто 2048 і тд. Замовив USB-RS485, подивлюся що там, може китайці напутали з адресами. number: - platform: modbus_controller modbus_controller_id: speed_controller address: 2048 id: vo1_1 name: "vo1_1" min_value: 0 max_value: 100 step: 1.0 value_type: U_WORD unit_of_measurement: "%" multiply: 10
  11. Хм... а це треба перевірити, можливо послабилися коліна ПНД труби.
  12. А що з OSB не так, наче вологостійкий матеріал, не вистоїть під впливом сонця/опадів? Чи OSB тільки для внутрішнього використання?
  13. В тій інструкції яку дав продавець є такий скріншот. Виходить що адреса все ж таки без "4", але щось я не розібрався що та четвірка означає в esphome. Пробував писати адреси без "4", реакції ніякої. Треба напевно в коді розбиратися, як його правильно записати.
  14. Ну не знаю... тут саме в момент коли насос вмикається і накачує воду, тоді явно видно повітря і характерний шум. І раніше такого не було, з'явилося недавно. Не хочу без потреби розбирати бак і міняти камеру, якщо проблема не в ній.
  15. Не по темі, але напишу тут. Є потреба обшити бокові стінки невеликого навісу (тобто вийде закритий навіс) до існуючої будівлі. Краси там не потрібно, потрібно просто закрити щоб туди ніхно не лазив. Із варіантів - дошка 25мм, профнастил (просто оцинкований), OSB плита (інші варіанти?). По попередніх розрахунках профнастилом виходить десь 6000 грн + саморізи. Дошка і OSB без обробки плиблизно в одну ціну, орієнтовно на 20% дешевше профнастилу. Питання в наступному, чим обробити дошку щоб вона довше збереглася? Думав обпалити і якоюсь морилкою/олією пропитати, в цілому такий варіант підійшов би. Так щоб не фарбувати раз в декілька років, бо фарба на сонці облазить. Те саме питання по OSB, чи потрібно плити чимось додатково обробляти щоб довже стояли, чи можна залишити в чистому вигляді? Якщо малювати OSB, то час від часу також прийдеться поновлювати фарбу, буде лущитися? Профнастил в цьому плані кращий, один раз обшив і забув.
  16. Хм, попробую без "4". В інструкції стандартні параметри вказані, їх і записав, для надійності зробив reset, не допомогло. USB-RS485 замовлю завтра і перевірю, був би в наявності, так би і зробив, хоча думав через ESPhome зразу попробую код писати, але щось пішло не так.
  17. Звичайний погружний насос в криниці, повітря точно не хапає. Фільтри грубої/тонкої очистки Slim10, не осмос, просто на вході стоять. Бак розширювальний. Тобто звичайна система - насос, фільтри, бак.
  18. З'явилося повітря в колбах фільтрів, незрозуміло звідки, фільтри мінялися ще давніше, а от недавно з'явилася ця проблема, колби прозорі, тому все видно, як при падінні тиску вмикаєтсья насос, а там багато повітря. Спускав на колбах, трохи наче виходить, але через деякий час знову є. Проблема в бачку, камера пробита? Хоча тиск наче тримає, води в повітряній камері немає, тобто через ніпель виходить тільки повітря.
  19. Та ні, проблема точно не в цьому. Це може бути будь яке число, а в даному випадку там задане мінімільне та максимальне значення 0-1000. І пристрій в цьому діапазоні працює, 0 - 0В, 1000 - 10В. Але таке відчуття що немає зв'язку з пристроєм, чи що...
  20. Все ж таки невелика допомога порібна, але трохи по іншому питанню. Придбав на алі такий девайс, з аналоговими виходами 0-10В і підключенням по rs485. Пробую підключити до ESPhome, записав код, але не працює, змінюю значення в esphome, а напруга на виході по нулях. Підозрюю що проблема в коді, але не можу зрозуміти де саме. uart: tx_pin: GPIO1 rx_pin: GPIO3 baud_rate: 9600 stop_bits: 1 id: mod_bus1 modbus: - id: modbus_10V uart_id: mod_bus1 modbus_controller: - id: speed_controller address: 1 modbus_id: modbus_10V update_interval: 1s number: - platform: modbus_controller modbus_controller_id: speed_controller id: ao1_1 name: "AO1_1" min_value: 0 max_value: 1000 address: 42049 value_type: FP32 mode: box
  21. Тоже варіант. Але інші аналогічні конденсатори такого типу мають пласку поверхню (чи по фото в інтернеті, чи на інших наявних платах), а цей явно трохи випуклий, навіть сказав би трохи дуже. Хоча насічки наче не тріснуті, але їх трохи помітно, а от в інших таких конденсаторах насічок майже не помітно. Так що категорично стверджувати що йому скоро кирдик не буду, може і такий народився, а може брак. Які ризики можуть бути якщо використовувати пристрій за призначенням? От прийде час і конденсатор лопне, на тому і все? Замінив і погнав дальше?
  22. В такому виді як є, той конденсатор може ще протягнути деякий час чи навіть не варто використовувати пристрій? То простий контролер з виходами 0-10В, управління по rs485 і живлення 12-24В. Без поняття чому взагалі той конденсатор почав вздуватися, тому що перед ним є ще інші конденсатори і з ними нічого не сталося. Хочу хоча б попробувати підключити його і подивитсия як працює, і чи взагалі працює, а потім перепаяю конденсатор.
  23. Я недавно перепаював резистор 0805 (розміри 1.3 х 2.1 мм), просто там потрібна була заміна на інший. Звичайний паяльник з аліекспрес, зі змінними жалами, взав саме тонке як голка. Получилося, хоча паяльник тримаю в руках раз в пів року 🤣
  24. Зрозуміло. По параметрах такий самий брати 220/35В? Візьму і такі, і звичайні, на випадок якщо не вийде припаяти цей.
×
×
  • Створити...